Sociavore Inc. - Sociavore Dashboard (scvr.co) isn't accessible at the moment (automated) – Incident details

Sociavore Dashboard (scvr.co) isn't accessible at the moment (automated)

Resolved
Major outage
Started 7 months agoLasted 11 minutes

Affected

Sociavore Dashboard (scvr.co)

Operational from 5:55 PM to 5:55 PM, Major outage from 5:55 PM to 6:06 PM

Updates
  • Resolved
    Resolved

    Sociavore Dashboard (scvr.co) All services are now operational

  • Investigating
    Investigating

    Monitor failed for location Washington, DC, USA on 'Customer Websites'