Experiencing partial outage

Checkout error 'something went wrong'

Resolved
Major outage
Started 11 months ago Lasted about 3 hours

Affected

Ecommerce Websites
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    There is currently an ongoing issue affecting the online ordering checkout functionality across all websites hosted on our platform. Our team is diligently working on resolving this matter as quickly as possible. Kindly note that this situation impacts the website checkout experience. We apologize for any inconvenience caused and appreciate your patience while we work towards a solution.