Sociavore Inc. - Website and dashboard degraded performance – Incident details

Website and dashboard degraded performance

Resolved
Degraded performance
Started almost 2 years agoLasted about 4 hours

Affected

Ecommerce Websites

Degraded performance from 3:35 PM to 7:20 PM

Sociavore Dashboard (scvr.co)

Degraded performance from 3:35 PM to 7:20 PM

Cloud Printing Service

Degraded performance from 3:35 PM to 7:20 PM

Realtime Host App (scvr.app)

Degraded performance from 3:35 PM to 7:20 PM

Kiosk Application

Degraded performance from 3:35 PM to 7:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    We recently encountered difficulties with a specific group of servers in our system, resulting in instances of "This website is under heavy load" or reduced load times for both the website and our dashboard (scvr.co).

    We want to assure you that we have successfully resolved this incident and taken appropriate measures to rectify the situation.