Sociavore Inc. - Intermitten website slowdowns – Incident details
All systems operational
Intermitten website slowdowns
Resolved
Degraded performance
Started over 1 year agoLasted 20 minutes
Affected
Ecommerce Websites
Degraded performance from 5:21 PM to 5:41 PM
Updates
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The development team has identified an issue where load times can be longer than expected due to inefficient distribution of traffic from our load balancer to the servers. Team is aware and investigating.