Sociavore Inc. - Sociavore system isn't accessible intermittently – Incident details

Sociavore system isn't accessible intermittently

Resolved
Partial outage
Started 7 months agoLasted about 2 hours

Affected

Ecommerce Websites

Operational from 11:37 PM to 1:46 AM

Sociavore Dashboard (scvr.co)

Major outage from 11:37 PM to 1:46 AM

Cloud Printing Service

Operational from 11:37 PM to 1:46 AM

Realtime Host App (scvr.app)

Operational from 11:37 PM to 1:46 AM

Kiosk Application

Operational from 11:37 PM to 1:46 AM

Updates
  • Resolved
    Resolved

    The system has been stabilized. RCA is currently underway.

  • Investigating
    Investigating

    Monitor failed for location San Francisco, CA, USA on 'Customer Websites'